@wuschel The problem is that the check for available updates use the package.json file on the v0.9.x github branch. This branch, however, had been retired a couple of months ago and new releases are now publish from the master branch. Thus, the command attribute value of the “homeduino Version Request” device need to be changed as follows:

      "id": "homeduino-version-git",
      "name": "homeduino Version Request",
      "class": "ShellSensor",
      "attributeName": "versionrequest",
      "attributeType": "string",
      "command": "curl -s https://github.com/pimatic/pimatic-homeduino/blob/master/package.json | grep version | grep span | awk -F\\> {'print $11'} | awk -F\\< {'print $1'}\n",
      "interval": 21600000

or change this using the device editor as follows:


If you’re using the changelog feature this also needs to be changed, i.e. in the “homeduino changelog request” rule you need remove the -b v.0.9.x option in the github-changes command sequence.

Hope, this helps